Back to overview
Degraded

Trace Ingestion is Experiencing Issues

Oct 31 at 10:07pm CDT
Affected services
langtrace.ai
Scale3 Labs Web Backend
Clickhouse Langtrace Prod

Resolved
Nov 01 at 11:40pm CDT

The issue has been fixed!

Created
Oct 31 at 10:07pm CDT

The trace ingestion endpoint is experiencing issues because of down stream issues from Clickhouse cloud. We are closely monitoring the issue.
https://status.clickhouse.com/